VC驿站

 找回密码
 加入驿站

QQ登录

只需一步,快速开始

搜索
查看: 983|回复: 1

VS2015用JsMgr报错,说2010的版本不能用

[复制链接]
63_avatar_middle
最佳答案
0 
online_vip 发表于 2016-11-3 17:34:05 | 显示全部楼层 |阅读模式
本帖最后由 syxwange 于 2016-11-3 19:23 编辑

VS2015用JsMgr报错,说2010的版本不能用,我只有2013和2015,怎么办?
fatal error C1047: 对象或库文件“./js185_static/lib/JsMgrStaticLib.lib”是使用比创建其他对象所用编译器旧的编译器创建的;请重新生成旧的对象和库




上一篇:求大神,怎么只读掉最后一个回车而不影响输出字符之间的所有空白符?!!
下一篇:VS2013+WDK8.1编译失败
51_avatar_middle
最佳答案
82 
online_admins 发表于 2016-11-3 17:38:46 | 显示全部楼层
恐怕得重新用vs2013或者vs2015来编译下 SpiderMonkey 了
您需要登录后才可以回帖 登录 | 加入驿站 qq_login

本版积分规则

×【发帖 友情提示】
1、请回复有意义的内容,请勿恶意灌水;
2、纯数字、字母、表情等无意义的内容系统将自动删除;
3、若正常回复后帖子被自动删除,为系统误删的情况,请重新回复其他正常内容或等待管理员审核通过后会自动发布;
4、感谢您对VC驿站一如既往的支持,谢谢合作!

关闭

站长提醒上一条 /2 下一条

QQ|小黑屋|手机版|VC驿站 ( 辽ICP备09019393号 )|网站地图wx_jqr

GMT+8, 2020-9-30 04:27

Powered by CcTry.CoM

© 2009-2020 cctry.com

快速回复 返回顶部 返回列表