VC驿站

 找回密码
 加入驿站

QQ登录

只需一步,快速开始

搜索
查看: 569|回复: 2

[求助] 想学C++,问几个问题

[复制链接]
88_avatar_middle
在线会员 发表于 2017-4-10 19:55:06 | 显示全部楼层 |阅读模式
3驿站币

想学C++,不知道那个版本比较适合新手

看网上都说6.0比较适合

我的系统是64的,MSDN 2001 October 好像不支持64系统,是我这个系统的问题吗?

如果不是,请问有64能用的VC6的MSDN吗?

最佳答案

查看完整内容

不要用6.0也不要管甚麼 適合新手 難道你公司用最新的版本 而此版本不適合新手 你就能不用嗎? 孤比較推薦 安裝 mingw 使用最新的 gcc 對c++新標準 支持的較好 然 你是新手 可能 用 gcc 會不知如何上手 可以隨便安裝個最新的 vs 如果你要用 c++新特性(至少vs2012以上) 如果 不用 新特性 安個vs2008 或 vs2010 都不錯 vc6.0是2,30年前的東西了吧 中文支持甚麼的 可能都有問題 一大半的 開源庫 估計都無法正常支持 正 ...




上一篇:请问VC2008写的代码可以转换成C++6.0么,会出现什么样的问题呢?
下一篇:VC++ 2013如何编写带人机界面的Windows服务程序
74_avatar_middle
在线会员 发表于 2017-4-10 19:55:07 | 显示全部楼层
不要用6.0也不要管甚麼 適合新手
難道你公司用最新的版本 而此版本不適合新手 你就能不用嗎?

孤比較推薦 安裝 mingw 使用最新的 gcc 對c++新標準 支持的較好
然 你是新手 可能 用 gcc 會不知如何上手
可以隨便安裝個最新的 vs 如果你要用 c++新特性(至少vs2012以上)
如果 不用 新特性 安個vs2008 或 vs2010 都不錯

vc6.0是2,30年前的東西了吧 中文支持甚麼的 可能都有問題
一大半的 開源庫 估計都無法正常支持
正常的企業應該不會用了(至少如果孤所在的團隊使用 這東西 果斷 離開這群遠古垃圾)

评分

参与人数 1威望 +2 热心值 +2 收起 理由
51_avatar_small Syc + 2 + 2 赞一个!

查看全部评分

51_avatar_middle
online_admins 发表于 2017-4-11 09:34:18 | 显示全部楼层
楼上正解!
您需要登录后才可以回帖 登录 | 加入驿站 qq_login

本版积分规则

关闭

站长提醒上一条 /2 下一条

QQ|小黑屋|手机版|VC驿站 ( 辽ICP备09019393号tongdun|网站地图wx_jqr

GMT+8, 2019-7-22 06:10

Powered by Discuz! X3.4

© 2009-2019 cctry.com

快速回复 返回顶部 返回列表