VC驿站

 找回密码
 加入驿站

QQ登录

只需一步,快速开始

搜索
查看: 802|回复: 7

新手发问,2021年依然用vs2013,够用吗?

[复制链接]
14_avatar_middle
最佳答案
0 
在线会员 发表于 2021-5-7 23:13:29 | 显示全部楼层 |阅读模式
emmmm,如题,我是新手,真的不懂




上一篇:程序人生
下一篇:VC驿站源码下载后的使用
08_avatar_middle
最佳答案
9 
在线会员 发表于 2021-5-10 19:57:06 | 显示全部楼层
这么跟你说吧。VC6.0可以 右键跟踪MFC源码,2010以上就很烦了 好像进不去,需要自己翻文件。
58_avatar_middle
最佳答案
52 
online_vip 发表于 2021-5-8 00:06:26 | 显示全部楼层
汉朝的漆器盒子,并不比我今天用的塑料盒子差。

通常不使用新版有几个原因:

1、新版付费。
2、占用电脑资源多。
2、创新不足以让我去花一小时时间去安装(至少对我来说)。

建议:新手跟着自己想学的教程选择版本,等以后需要新版本时,在单独学更新的那一部分即可。
14_avatar_middle
最佳答案
0 
ico_lz  楼主| 发表于 2021-5-8 00:15:44 | 显示全部楼层
thzzl 发表于 2021-5-8 00:06
汉朝的漆器盒子,并不比我今天用的塑料盒子差。

通常不使用新版有几个原因:

哦哦哦明白了,感谢
70_avatar_middle
最佳答案
48 
在线会员 发表于 2021-5-8 08:32:30 | 显示全部楼层
vs2013 支持 c++ 11就足够了,vs2019 支持c++ 20 不过一时半会儿也用不上
14_avatar_middle
最佳答案
0 
ico_lz  楼主| 发表于 2021-5-8 11:17:52 | 显示全部楼层
tony666 发表于 2021-5-8 08:32
vs2013 支持 c++ 11就足够了,vs2019 支持c++ 20 不过一时半会儿也用不上

啊这,都20了啊。。。无所谓,11我还学不明白呢,哈哈哈
70_avatar_middle
最佳答案
48 
在线会员 发表于 2021-5-8 11:36:26 | 显示全部楼层
horosz 发表于 2021-5-8 11:17
啊这,都20了啊。。。无所谓,11我还学不明白呢,哈哈哈

俺也一样新手发问,2021年依然用vs2013,够用吗?
74_avatar_middle
最佳答案
0 
在线会员 发表于 2021-5-28 13:59:16 | 显示全部楼层
新人,下了2017和2019。网上下载的都是这个多,看到那个下载那个,主要现在都在学呢。不会看啥都一样,问题是有些代码看也看不懂,帮助功能不好找,有些到找了跟写的代码又有出入,好心塞
您需要登录后才可以回帖 登录 | 加入驿站 qq_login

本版积分规则

×【发帖 友情提示】
1、请回复有意义的内容,请勿恶意灌水;
2、纯数字、字母、表情等无意义的内容系统将自动删除;
3、若正常回复后帖子被自动删除,为系统误删的情况,请重新回复其他正常内容或等待管理员审核通过后会自动发布;
4、感谢您对VC驿站一如既往的支持,谢谢合作!

关闭

站长提醒上一条 /2 下一条

QQ|小黑屋|手机版|VC驿站 ( 辽ICP备09019393号-4 )|网站地图wx_jqr

GMT+8, 2021-9-26 08:07

Powered by CcTry.CoM

© 2009-2021 cctry.com

快速回复 返回顶部 返回列表