VC驿站

 找回密码
 加入驿站

QQ登录

只需一步,快速开始

搜索
查看: 545|回复: 7

[已解决]求助QT6.2.2 如何安装呀???

[复制链接]
38_avatar_middle
最佳答案
0 
在线会员 发表于 2021-12-28 00:31:09 | 显示全部楼层 |阅读模式
本帖最后由 zmrghy 于 2021-12-28 13:50 编辑

求助QT6.2.2 如何安装呀???

下载了一个
qt-everywhere-src-6.2.2压缩包
大小:1.02G

解压后大小:2.97G
占用空间:3.44G

可是里面找不到安装文件!!!
如何安装呀!!!
如何在VS2010中使用QT呀???

求助QT6.2.2 如何安装呀???

求助QT6.2.2 如何安装呀???

求助QT6.2.2 如何安装呀???


求助QT6.2.2 如何安装呀???
出现这个画面,是不是说明安装成功的呀。。。
安装qt-vs-addin 时出现了3次,英文提示,看不懂什么意思。。。。代码是401
是什么原因呀
最佳答案
75_avatar_small
2021-12-28 07:58:15
这个版本需要自己编译后 才能用




上一篇:咨询一下哪里有完整离线的VS2015下载呢
下一篇:有关Tab控件内的cpp文件里使用另一个cpp文件定义的变量
75_avatar_middle
最佳答案
1 
online_vip 发表于 2021-12-28 07:58:15 | 显示全部楼层    本楼为最佳答案   
bestAnswer
这个版本需要自己编译后 才能用
38_avatar_middle
最佳答案
0 
ico_lz  楼主| 发表于 2021-12-28 13:54:06 | 显示全部楼层
滴水 发表于 2021-12-28 07:58
这个版本需要自己编译后 才能用

新手,小白。不会编译。。。
还安装5.x吧。。。。

安装qt-vs-addin 时出现了3次,英文提示,看不懂什么意思。。。。代码是401
是什么原因呀
38_avatar_middle
最佳答案
0 
ico_lz  楼主| 发表于 2021-12-28 13:55:51 | 显示全部楼层
滴水 发表于 2021-12-28 07:58
这个版本需要自己编译后 才能用

新手,小白。不会编译。。。
还安装5.x吧。。。。

安装qt-vs-addin 时出现了3次,英文提示,看不懂什么意思。。。。代码是401
是什么原因呀
46_avatar_middle
最佳答案
4 
在线会员 发表于 2021-12-29 05:32:29 | 显示全部楼层
你下载的是qt的源代码,需要你自己编译源代码为exe文件
46_avatar_middle
最佳答案
4 
在线会员 发表于 2021-12-29 05:33:29 | 显示全部楼层
我下载的是:qt-unified-windows-x86-4.2.0-online.exe
已经使用一个星期了,很不错
17_avatar_middle
最佳答案
0 
在线会员 发表于 2021-12-29 10:59:20 | 显示全部楼层
vs2010还是用老一点的QT版本吧
75_avatar_middle
最佳答案
1 
online_vip 发表于 2022-2-7 17:17:56 | 显示全部楼层
zmrghy 发表于 2021-12-28 13:55
新手,小白。不会编译。。。
还安装5.x吧。。。。

不好意思,新年快乐。 我当时也是安装6.x没安装好,无奈之下 才安装5.x
您需要登录后才可以回帖 登录 | 加入驿站 qq_login

本版积分规则

×【发帖 友情提示】
1、请回复有意义的内容,请勿恶意灌水;
2、纯数字、字母、表情等无意义的内容系统将自动删除;
3、若正常回复后帖子被自动删除,为系统误删的情况,请重新回复其他正常内容或等待管理员审核通过后会自动发布;
4、感谢您对VC驿站一如既往的支持,谢谢合作!

关闭

站长提醒上一条 /2 下一条

QQ|小黑屋|手机版|VC驿站 ( 辽ICP备09019393号-4 )|网站地图wx_jqr

GMT+8, 2022-6-27 01:33

Powered by CcTry.CoM

© 2009-2021 cctry.com

快速回复 返回顶部 返回列表