VC驿站

 找回密码
 加入驿站

QQ登录

只需一步,快速开始

搜索
查看: 265|回复: 1

[已解决]MFC制作的浏览器版本过低有些网站没办法正常显示如何解决

[复制链接]
13_avatar_middle
最佳答案
0 
在线会员 发表于 2022-4-8 10:08:19 | 显示全部楼层 |阅读模式
就像图片里面这样,大家有什么解决方法吗?谢谢大家了。MFC制作的浏览器版本过低有些网站没办法正常显示如何解决
最佳答案
46_avatar_small
2022-4-8 18:58:55
mfc里面的浏览器控件使用的是IE浏览器内核,现在很多网站都不支持IE浏览器了。难办
MFC制作的浏览器版本过低有些网站没办法正常显示如何解决




上一篇:绘图闪烁,DuobleBuffered无效
下一篇:求一本关于MFC SDI单文档重绘的例子的pdf书籍
46_avatar_middle
最佳答案
4 
在线会员 发表于 2022-4-8 18:58:55 来自手机 | 显示全部楼层    本楼为最佳答案   
bestAnswer
mfc里面的浏览器控件使用的是IE浏览器内核,现在很多网站都不支持IE浏览器了。难办

评分

参与人数 1热心值 +1 收起 理由
13_avatar_small youngljj + 1 赞一个!

查看全部评分

您需要登录后才可以回帖 登录 | 加入驿站 qq_login

本版积分规则

×【发帖 友情提示】
1、请回复有意义的内容,请勿恶意灌水;
2、纯数字、字母、表情等无意义的内容系统将自动删除;
3、若正常回复后帖子被自动删除,为系统误删的情况,请重新回复其他正常内容或等待管理员审核通过后会自动发布;
4、感谢您对VC驿站一如既往的支持,谢谢合作!

关闭

站长提醒上一条 /2 下一条

QQ|小黑屋|手机版|VC驿站 ( 辽ICP备09019393号-4 )|网站地图wx_jqr

GMT+8, 2022-12-10 02:28

Powered by CcTry.CoM

© 2009-2021 cctry.com

快速回复 返回顶部 返回列表